Just got replacement A139 with V1.5 firmware with geofencing.....

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
Hello,

You can set the Parking Recording Geofencing on in the setting menu. When you turn it on, the A139 dash cam will automatically acquire the location and shut down parking mode with car flameout in the area within 1km.

With this function, you don’t need to turn on and off the parking monitoring frequently, which will also protect the car's battery more effectively.

Ps: This feature is only for testing now. We're very glad you can test it and give us feedback if you have the intention to try it!
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
Could you please share a picture of the current firmware version? Parking Recording Geofencing is the new beta function of the V1.6 firmware. But we don't release the V1.6 yet.

We also sincerely invite you to test Parking Recording Geofencing. If you'd like to, please let me know! I'll keep you informed as soon as it's released. Thanks in advance!
 

ashley541541

New Member
Joined
Aug 3, 2021
Messages
5
Points
3
Could you please share a picture of the current firmware version? Parking Recording Geofencing is the new beta function of the V1.6 firmware. But we don't release the V1.6 yet.

We also sincerely invite you to test Parking Recording Geofencing. If you'd like to, please let me know! I'll keep you informed as soon as it's released. Thanks in advance!
Yes, I would like to test it out.
Here are the screenshots of the current app's version (3.2.0), which gives you an error message when you click Parking Recording Geofencing.11151116
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
This is the latest app version on Android phones. When we release the newest V1.6, then you can try the Parking Recording Geofencing using this app.
 

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
Morning.
I also have an A139 3 channel. I'm running the Viofo app on my iPhone and have version 2.3 of the app installed. The firmware version I'm running is V1.6_1028. (Screen shot attached)

When I turn Parking Recording Geofencing on it just gives a spining wheel unless I enable GPS on my iPhone. When I set Parking Recording Geofencing on with GPS enabled on my iPhone Parking Recording Geofencing turns green as if it's turned on but when I leave the app and then reopen the app Parking Recording Geofencing is off.

It appears to me the setting of Parking Recording Geofencing on is using my iPhone's GPS and not the A139's GPS.

End result is Parking mode works fine but unfortunately Parking Recording Geofencing doesn't work since I can't get the "on" setting to work.

Is there something I'm doing wrong or is the iPhone Viofo app acquiring from the wrong GPS data source?

Thanks,

Steve
12731273
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
Hi Steve,

You're doing correctly. The Parking Recording Geofencing function does require GPS data from the phone.
Parking Recording Geofencing doesn't work since I can't get the "on" setting to work.
Are you saying the setting of this function can't be saved? Did you find if there are other functions not saving?

I recommend you try reflashing the firmware. Please default the settings in the menu and press and hold the R button for about 5 secs o reset the dash camera.
 
Last edited:

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
Thanks for your quick reply.
Glad to hear I'm doing it correctly.

Yes, that's correct. Although I can set Parking Recording Geofencing to 'on', when I close the Viofo app on my iPhone and try parking mode in the same spot I had set it to 'on' (my home drive-way), parking mode still comes on. And when I restart WiFi and check the settings in the Viofo app on my iPhone the Parking Recording Geofencing is back to 'off'.

If I simply set Parking Recording Geofencing to 'on' then exit the Viofo app then restart the Viofo app Parking Recording Geofencing shows as 'off'.

I've tried various scenarios and settings with Parking Recording Geofencing and parking modes but nothing seems to change the end result where Parking Recording Geofencing is 'off' when I go back into the Viofo app to check the Parking Recording Geofencing status.

So it appears that the Parking Recording Geofencing setting isn't being saved.

All other settings that I've set in the Viofo app appear to be saving OK. I haven't seen this issue with any other setting.

Thanks for your help with this issue,

Steve
 

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
I just realized I didn't say in my last message that I had done the firmware reflash, selected the default settings in the Viofo app and then pressed the REC button (figured that's what you meant by R button) for five seconds (it gave one beep).

Then I set the parking mode on and set the geofencing to on (Slider moved and turned green).

Unfortunately the camera still didn't save the geofencing on setting (did save the parking mode setting) and still switched to parking mode when parking in my drive-way (where the geofencing was set).

Would you have any other things I could try?

Thanks for your help,

Steve
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
We recommend using the Parking Recording Geofencing outside of the house. Please be sure the dashcam's GPS was turned on as well!
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
and then pressed the REC button (figured that's what you meant by R button) for five seconds (it gave one beep).
Sorry for the confusion caused! You can find out the R button on the camera body side as the below picture shows. After changing the firmware, you can use a paper clip to press and hold it for about 5 secs to reset the camera.
1275
 

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
Oh, sorry I didn't realize there were other buttons on the side of the camera, I should have looked closer. I'll give that a try first thing in the morning and let you know how it goes.

Yes, both the GPS function has been set to on and I've been changing the parking mode and geofencing outside the house but will continue to do so in the morning when I reflash and use the R button. Got my fingers crossed.

Thanks again for your help,

Steve
 

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
Sorry to report that although I followed these steps to the letter this morning twice and drove around several miles, and parked several times, I still got the same result; the camera went into parking mode in all locations including the spot where I had set geofencing on.

"I recommend you try reflashing the firmware. Please default the settings in the menu and press and hold the R button for about 5 secs o reset the dash camera."

I did use the R reset button this time but it didn't seem to change the result.

Is there anything else I can try?

Thank you for helping,

Steve
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
Sorry for the inconvenience caused! Please wait for a while. I'll ask the engineer about this problem and see how can resolve it!
 

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
Sounds good. I appreciate your asking an engineer and will keep my fingers crossed they'll have a solution.

Please let me know if there's anything else I can do to help isolate the problem.

Thanks again,

Steve
 

Steve23918

New Member
Joined
Dec 5, 2021
Messages
14
Points
3
Good afternoon:

On a different topic... not to be a pain but I just noticed file names are missing the sequence numbers while working with the recorded files.

Per the A139 manual:

1281

My file names are formatted like this (actual file names are shown):

Standard recordings:
2021_1208_102209_F.MP4
2021_1208_102210_I.MP4
2021_1208_102210_R.MP4

Parking Mode recordings:
2021_1209_090637_PF.MP4
2021_1209_090639_PI.MP4
2021_1209_090640_PR.MP4

Read Only (locked) recordings:
Same as standard recordings but found in DCIM\Movie\RO folder.

There isn't a sequence number on any of my files.

Thank you,

Steve
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
332
Points
28
Good afternoon:

On a different topic... not to be a pain but I just noticed file names are missing the sequence numbers while working with the recorded files.

Per the A139 manual:

View attachment 1281

My file names are formatted like this (actual file names are shown):

Standard recordings:
2021_1208_102209_F.MP4
2021_1208_102210_I.MP4
2021_1208_102210_R.MP4

Parking Mode recordings:
2021_1209_090637_PF.MP4
2021_1209_090639_PI.MP4
2021_1209_090640_PR.MP4

Read Only (locked) recordings:
Same as standard recordings but found in DCIM\Movie\RO folder.

There isn't a sequence number on any of my files.

Thank you,

Steve
Hello,
We found it was a mistake and have corrected that in the new version of user manuals.
 
Top